Browse Source

ci(python): Update requirements package version

master
Bertrand Benjamin 2 years ago
parent
commit
d89042391b
1 changed files with 20 additions and 11 deletions
  1. +20
    -11
      requirements.txt

+ 20
- 11
requirements.txt View File

@ -1,17 +1,26 @@
appdirs==1.4.3
decorator==4.0.11
ipython==5.3.0
atomicwrites==1.2.1
attrs==18.2.0
backcall==0.1.0
decorator==4.3.0
ipython==7.1.1
ipython-genutils==0.2.0
packaging==16.8
pexpect==4.2.1
pickleshare==0.7.4
prompt-toolkit==1.0.14
ptyprocess==0.5.1
py==1.4.33
jedi==0.13.1
more-itertools==4.3.0
multipledispatch==0.6.0
packaging==18.0
parso==0.3.1
pexpect==4.6.0
pickleshare==0.7.5
pluggy==0.8.0
prompt-toolkit==2.0.7
ptyprocess==0.6.0
py==1.7.0
Pygments==2.2.0
pyparsing==2.2.0
pytest==3.0.7
pyparsing==2.3.0
pytest==3.10.1
simplegeneric==0.8.1
six==1.10.0
six==1.11.0
tabulate==0.8.2
traitlets==4.3.2
wcwidth==0.1.7

Loading…
Cancel
Save